[문의]
MMS 발송 했는데, 결과코드 : 9027 와 결과코드 : 6610 뜨는데 사유가 무엇일까요?
[답변]
MMS 발송 시 6610 : 기타에러 의 사유는 발송이미지파일형식이 맞지 않아 발생하는 결과코드입니다.
(통신사별 이미지 규격이 있어 이미지 파일 형식을 *.jpg 권장드립니다.)
-아래-
[원인]
MMS 발송 이미지 파일 형식이 *.jpg 가 아니기에 발생하는 결과코드임을 안내드립니다.
ex) MMS 발송 이미지 파일 형식 : *.png
[해결방법]
1. 이미지 파일형식 확인
- 그림판에 해당 이미지를 불러와 '다른이름저장' 하기 메뉴를 이용하여 파일 형식 확인
(파일명이 *.jpg로 되어 있더라도 형식은 *.png인 경우가 있으니 위 방법을 통하여 확인하시기 바랍니다.)
ex) 파일명 : test.jpg / 파일형식 : *.png -> 발송실패 (결과코드 :6610)
2. 파일형식 변환
- *.png 인 경우, *.jpg 파일형식으로 변환하여 저장
3. using 폴더 내 이전 발송 이미지 파일 (혹은 동일한 파일명) 삭제
- 폴더 위치 경로 )
window : {모듈설치경로}/spool/using/UDS_ID/PC지정명
linux : {모듈설치경로}/spool/using
ex) UDS_ID (uds.conf(x) 파일 내 입력하신 비즈뿌리오 ID) = test
PC 지정명 = daou
- 파일 삭제 폴더 위치 경로 : {모듈설치경로}/spool/using/test/daou
4. *.jpg로 변환한 파일로 MMS발송
- *.jpg 파일로 변환한 파일을 spool에 넣으신 후 attached_file에 입력하여 발송
[ 이미지파일 크기 ]
MMS 발송 시 이미지 크기는 첨부파일 1개당 60KB로 제한하고 있습니다.
이미지 크기 초과 시 결과코드 : 9027 받을 수 있음을 안내드립니다.
추가 문의 요청 시(ex. 이통사문의 등) zendesk 문의 등록해주시기 바랍니다.
* 발송시각 기준 7일이내 건만 이통사 문의가 가능한 점 참고 부탁드립니다.
zendesk 문의 등록 :
방법1. https://bizmessage.zendesk.com/hc/ko/requests/new
방법2. bizppurio.com - "서비스문의" 클릭
댓글
댓글 0개
이 문서에는 댓글을 달 수 없습니다.